Od przyszłego miesiąca Google zwiększa minimalną wersję systemu operacyjnego Wallet na urządzeniach z Androidem i Wear OS, podając jako powód bezpieczeństwo.

Według nowy dokument wsparcia„Portfel Google będzie wymagał Androida 9 lub nowszego na Twoim telefonie i Wear OS 2.x lub nowszego na Twoim smartwatchu” od 10 czerwca. Jeśli chodzi o przyczynę tej zmiany wersji, Portfel Google podaje, że „aktualizacje zabezpieczeń nie są dostępne dla wersji Androida” poniżej 9.”

Aby zapewnić większe bezpieczeństwo funkcji Portfela, takich jak transakcje zbliż i zapłać, musimy mieć możliwość wysyłania aktualizacji zabezpieczeń na Twoje urządzenie.

Inny strona pomocyktóry nie został jeszcze zaktualizowany, jako wymaganie wymienia system Android 7.0. Kiedy Portfel Google wdrożony w 2022 roku (w celu zastąpienia aplikacji Google Pay) na liście znalazł się Android 5.0.

W związku z tym ma to wpływ na użytkowników Androida Nougat (2016: 7.0, 7.1) i Oreo (2017: 8.0, 8.1). Według Android Studio, Android 9 Pie (stan na październik 2023 r.) ma skumulowaną dystrybucję na poziomie 86,4%.

Tymczasem w momencie premiery Wear OS 2 był oparty na systemie Android 8.0 Oreo, ale później został zaktualizowany do Androida 9.0 Pie.

Portfel/Pay Google działa w oparciu o usługi Google Play. Ostatni raz Google zakończył wsparcie usług Play w sierpniu 2023 roku dla Androida 4.4 KitKat.

Więcej o Portfelu Google:

FTC: Korzystamy z automatycznych linków partnerskich generujących dochód. Więcej.

źródło